summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul Belanger <pabelanger@redhat.com>2016-01-12 12:30:31 -0500
committerPaul Belanger <pabelanger@redhat.com>2016-01-12 12:30:31 -0500
commit1b1935bb202a58b042a475fbb061f8539ef90e87 (patch)
tree29d848edac32891978d13023e50347611aded185
parent5ab08b0266e86d99bfe9c7b7baa5887d513f1d5c (diff)
Cap ansible<2.0
Currently, ansible-lint is failing and will need to be updated to support 2.0. Additionally, we need to validate our role works correctly with 2.0. Change-Id: I72dc930c5c9487c4d345d91b8b029aa1dd8bd024 Signed-off-by: Paul Belanger <pabelanger@redhat.com>
Notes
Notes (review): Code-Review+2: Paul Belanger <pabelanger@redhat.com> Workflow+1: Paul Belanger <pabelanger@redhat.com> Verified+2: Jenkins Submitted-by: Jenkins Submitted-at: Tue, 12 Jan 2016 17:58:21 +0000 Reviewed-on: https://review.openstack.org/266500 Project: openstack/ansible-role-jenkins-job-builder Branch: refs/heads/master
-rw-r--r--requirements.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/requirements.txt b/requirements.txt
index 90d4055..b32557e 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -1 +1 @@
ansible ansible<2.0