summaryrefslogtreecommitdiff
path: root/spec
diff options
context:
space:
mode:
authorSamuel Cassiba <s@cassiba.com>2016-07-26 21:30:08 -0700
committerSamuel Cassiba <s@cassiba.com>2016-08-03 16:35:02 -0700
commitddad81bf9b1a46cc71bc35c6ecd9f580caa73ec5 (patch)
treebff7966c932474f77b2d4fcdf3889c1b321910bb /spec
parent67149f00ffcf6c0a19d381cf6d3f79e740dc81bd (diff)
Increment apt cookbook to 4.0
As a requirement for Ubuntu 16.04, the apt cookbook needs to be at least 4.0 Change-Id: I47416ef32af0e00acbcc366c9acdae306862a56a Depends-On: I07ad79a93642d0f0c934a864fcb9bcd7b764e35f Implements: blueprint newton-xenial
Notes
Notes (review): Code-Review+2: Jan Klare <j.klare@cloudbau.de> Workflow+1: Jan Klare <j.klare@cloudbau.de> Verified+2: Jenkins Submitted-by: Jenkins Submitted-at: Thu, 29 Sep 2016 14:01:59 +0000 Reviewed-on: https://review.openstack.org/347613 Project: openstack/cookbook-openstack-block-storage Branch: refs/heads/master
Diffstat (limited to 'spec')
-rw-r--r--spec/spec_helper.rb2
1 files changed, 1 insertions, 1 deletions
diff --git a/spec/spec_helper.rb b/spec/spec_helper.rb
index 944a4c5..9b80925 100644
--- a/spec/spec_helper.rb
+++ b/spec/spec_helper.rb
@@ -17,7 +17,7 @@ REDHAT_OPTS = {
17}.freeze 17}.freeze
18UBUNTU_OPTS = { 18UBUNTU_OPTS = {
19 platform: 'ubuntu', 19 platform: 'ubuntu',
20 version: '14.04', 20 version: '16.04',
21 log_level: LOG_LEVEL 21 log_level: LOG_LEVEL
22}.freeze 22}.freeze
23 23