summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Schultz <aschultz@mirantis.com>2016-08-23 15:12:14 -0600
committerAlex Schultz <aschultz@mirantis.com>2016-08-23 15:12:47 -0600
commitcbb21c3623174f0792900715de2fa836253e2fbc (patch)
tree4bcf9cfa1164702cf132dc74133052fa10aacbdc
parent35844aca65a478eac6e1d63ae2d2a5ba862c0f5c (diff)
Pin puppetlabs_spec_helper to 1.1.1
With the release of puppetlabs_spec_helper 1.2.0, it started pulling in a gem that requires ruby >= 2.2.0. Since CI currently runs on ruby 2.1, we need to pin to an older release of puppetlabs_spec_helper. Change-Id: Iec7ce821de1f03dc8730ebc689b441f6e053f143 Related-Bug: #1616190
Notes
Notes (review): Verified+1: Fuel CI <fuel-ci-bot@mirantis.com> Code-Review+1: Maksim Malchuk <mmalchuk@mirantis.com> Code-Review+1: Alexander Arzhanov <aarzhanov@mirantis.com> Code-Review+2: Dmitry Ilyin <dilyin@mirantis.com> Workflow+1: Dmitry Ilyin <dilyin@mirantis.com> Verified+2: Jenkins Submitted-by: Jenkins Submitted-at: Tue, 23 Aug 2016 23:05:39 +0000 Reviewed-on: https://review.openstack.org/359429 Project: openstack/fuel-noop-fixtures Branch: refs/heads/master
-rw-r--r--Gemfile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Gemfile b/Gemfile
index cb312fa..74a52b5 100644
--- a/Gemfile
+++ b/Gemfile
@@ -1,7 +1,7 @@
1source 'https://rubygems.org' 1source 'https://rubygems.org'
2 2
3group :development, :test do 3group :development, :test do
4 gem 'puppetlabs_spec_helper' 4 gem 'puppetlabs_spec_helper', '1.1.1'
5 gem 'puppet-lint', '~> 0.3.2' 5 gem 'puppet-lint', '~> 0.3.2'
6 gem 'rspec-puppet', '~> 2.4.0' 6 gem 'rspec-puppet', '~> 2.4.0'
7 gem 'rspec-puppet-utils', '~> 2.0.0' 7 gem 'rspec-puppet-utils', '~> 2.0.0'