summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSimon Pasquier <spasquier@mirantis.com>2016-12-20 15:02:00 +0100
committerSimon Pasquier <spasquier@mirantis.com>2016-12-20 15:02:00 +0100
commita0ed325ff1f77731dfec006472231edc68bbe430 (patch)
treeb925712b1cf0f0453f338d270061eea0f6aa3c86
parentc24750b5a2868b02dc0e513e35630f6ce03388db (diff)
Fix metadata.json for lma_logging_analytics
Notes
Notes (review): Code-Review+2: Simon Pasquier <spasquier@mirantis.com> Workflow+1: Simon Pasquier <spasquier@mirantis.com> Verified+2: Jenkins Submitted-by: Jenkins Submitted-at: Tue, 20 Dec 2016 15:49:29 +0000 Reviewed-on: https://review.openstack.org/413101 Project: openstack/fuel-plugin-elasticsearch-kibana Branch: refs/heads/master
-rw-r--r--deployment_scripts/puppet/modules/lma_logging_analytics/metadata.json5
1 files changed, 2 insertions, 3 deletions
diff --git a/deployment_scripts/puppet/modules/lma_logging_analytics/metadata.json b/deployment_scripts/puppet/modules/lma_logging_analytics/metadata.json
index 4968294..87a35c9 100644
--- a/deployment_scripts/puppet/modules/lma_logging_analytics/metadata.json
+++ b/deployment_scripts/puppet/modules/lma_logging_analytics/metadata.json
@@ -20,10 +20,9 @@
20 "description": "Puppet module for configuring the Kibana dashboard and Elasticsearch", 20 "description": "Puppet module for configuring the Kibana dashboard and Elasticsearch",
21 "dependencies": [ 21 "dependencies": [
22 {"name": "puppetlabs/stdlib", "version_requirement": "4.x"}, 22 {"name": "puppetlabs/stdlib", "version_requirement": "4.x"},
23 {"name": "jfryman/nginx", "version_requirement": ">= 0.2.2"}, 23 {"name": "elasticsearch/elasticsearch", "version_requirement": "0.10.1"},
24 {"name": "elasticsearch/elasticsearch", "version_requirement": ">= 0.10.x"},
25 {"name": "puppetlabs/concat", "version_requirement": "1.2.3"}, 24 {"name": "puppetlabs/concat", "version_requirement": "1.2.3"},
26 {"name": "puppetlabs/apache", "version_requirement": "1.5.0"}, 25 {"name": "puppetlabs/apache", "version_requirement": "1.5.0"},
27 {"name": "leinaddm/htpasswd", "version_requirement": ">= 0.0.3"} 26 {"name": "leinaddm/htpasswd", "version_requirement": "0.0.3"}
28 ] 27 ]
29} 28}