summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVladimir Kozhukalov <kozhukalov@gmail.com>2017-03-27 10:30:17 +0300
committerAlexander Kislitsky <akislitsky@mirantis.com>2017-03-27 08:17:12 +0000
commit502d152f41d9f135c3e2405d19bb8267b41529bd (patch)
tree781bb3f4b70f1549ca0ab9e76baf14f47487e247
parent1c3ef48a2eaa0a66e61e30212842230c4e64e8be (diff)
Add python-distributed package as nailgun dependency
Notes
Notes (review): Code-Review+1: Vladimir Kozhukalov <vkozhukalov@mirantis.com> Verified+1: Fuel CI <fuel-ci-bot@mirantis.com> Code-Review+2: Aleksey Kasatkin <akasatkin@mirantis.com> Workflow+1: Alexander Kislitsky <akislitsky@mirantis.com> Verified+2: Jenkins Submitted-by: Jenkins Submitted-at: Mon, 27 Mar 2017 10:08:38 +0000 Reviewed-on: https://review.openstack.org/450112 Project: openstack/fuel-web Branch: refs/heads/master
-rw-r--r--debian/control1
-rw-r--r--specs/fuel-nailgun.spec1
2 files changed, 2 insertions, 0 deletions
diff --git a/debian/control b/debian/control
index b44b87a..a6135be 100644
--- a/debian/control
+++ b/debian/control
@@ -23,6 +23,7 @@ Depends: fuel-openstack-metadata,
23 python-babel (>= 2.3.4), 23 python-babel (>= 2.3.4),
24 python-crypto (>= 2.6.1), 24 python-crypto (>= 2.6.1),
25 python-decorator (>= 3.4.0), 25 python-decorator (>= 3.4.0),
26 python-distributed (>= 1.16.0),
26 python-fysom (>= 1.0.11), 27 python-fysom (>= 1.0.11),
27 python-iso8601 (>= 0.1.11), 28 python-iso8601 (>= 0.1.11),
28 python-jinja2 (>= 2.8), 29 python-jinja2 (>= 2.8),
diff --git a/specs/fuel-nailgun.spec b/specs/fuel-nailgun.spec
index 9448b64..77884c9 100644
--- a/specs/fuel-nailgun.spec
+++ b/specs/fuel-nailgun.spec
@@ -24,6 +24,7 @@ Requires: python-anyjson >= 0.3.3
24Requires: python-babel >= 1.3 24Requires: python-babel >= 1.3
25Requires: python-crypto >= 2.6.1 25Requires: python-crypto >= 2.6.1
26Requires: python-decorator >= 3.4.0 26Requires: python-decorator >= 3.4.0
27Requires: python-distributed >= 1.16.0
27Requires: python-fysom >= 1.0.11 28Requires: python-fysom >= 1.0.11
28Requires: python-iso8601 >= 0.1.9 29Requires: python-iso8601 >= 0.1.9
29Requires: python-jinja2 >= 2.7 30Requires: python-jinja2 >= 2.7