summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorwangxiyuan <wangxiyuan1007@gmail.com>2018-06-15 16:27:43 +0800
committerwangxiyuan <wangxiyuan@huawei.com>2018-06-15 08:51:15 +0000
commitebe781a3ea0386d6ff088a84e8dde26e538b856d (patch)
tree30300e5ac90a06a3c8a4d415e1a818daa3a8b9d1
parent51bfa030b1d14eeeb9f23e3663c5a4b60db89806 (diff)
Add minimum version for requirements3.9.0
OpenStack requirements now checks the minimum verion for each requirements library[1]. This patch added the missing one to let the CI happy. [1]: https://review.openstack.org/#/c/574367 Change-Id: I0deaa8f2b3248955d5a7baa7b2cb531516343ffe
Notes
Notes (review): Code-Review+2: Lance Bragstad <lbragstad@gmail.com> Code-Review+2: Gage Hugo <gagehugo@gmail.com> Workflow+1: Gage Hugo <gagehugo@gmail.com> Code-Review+1: wangqi <wang.qi@99cloud.net> Verified+2: Zuul Submitted-by: Zuul Submitted-at: Tue, 19 Jun 2018 19:39:27 +0000 Reviewed-on: https://review.openstack.org/575685 Project: openstack/keystoneauth Branch: refs/heads/master
-rw-r--r--test-requirements.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test-requirements.txt b/test-requirements.txt
index 3d59461..a228f6c 100644
--- a/test-requirements.txt
+++ b/test-requirements.txt
@@ -4,7 +4,7 @@
4 4
5hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0 5hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0
6flake8-docstrings==0.2.1.post1 # MIT 6flake8-docstrings==0.2.1.post1 # MIT
7flake8-import-order 7flake8-import-order>=0.17.1 #LGPLv3
8 8
9bandit>=1.1.0 # Apache-2.0 9bandit>=1.1.0 # Apache-2.0
10coverage!=4.4,>=4.0 # Apache-2.0 10coverage!=4.4,>=4.0 # Apache-2.0