summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--doc/source/installation.rst12
1 files changed, 7 insertions, 5 deletions
diff --git a/doc/source/installation.rst b/doc/source/installation.rst
index cebe6a2..9bed751 100644
--- a/doc/source/installation.rst
+++ b/doc/source/installation.rst
@@ -13,16 +13,18 @@ If you use ``pip``, follow these steps to install networking-bgpvpn:
13 * identify the version of the networking-bgpvpn package that matches 13 * identify the version of the networking-bgpvpn package that matches
14 your Openstack version: 14 your Openstack version:
15 15
16 * Newton: most recent of 5.0.x
17 * Mitaka: most recent of 4.0.x
18 * Liberty: most recent of 3.0.x 16 * Liberty: most recent of 3.0.x
19 * (see `<http://git.openstack.org/cgit/openstack/releases/tree/deliverables/_independent/networking-bgpvpn.yaml>`_) 17 * Mitaka: most recent of 4.0.x
18 * Newton: most recent of 5.0.x
19 * Ocata: most recent of 6.0.x
20 * Pike: most recent of 7.0.x
21 * (see `<https://releases.openstack.org/index.html>`_)
20 22
21 * indicate pip to (a) install precisely this version and (b) take into 23 * indicate pip to (a) install precisely this version and (b) take into
22 account Openstack upper constraints on package versions for dependencies 24 account Openstack upper constraints on package versions for dependencies
23 (example for newton):: 25 (example for ocata)::
24 26
25 $ pip install -c https://git.openstack.org/cgit/openstack/requirements/plain/upper-constraints.txt?h=stable/newton networking-bgpvpn=5.0.0 27 $ pip install -c https://git.openstack.org/cgit/openstack/requirements/plain/upper-constraints.txt?h=stable/ocata networking-bgpvpn=6.0.0
26 28
27============= 29=============
28Configuration 30Configuration