summaryrefslogtreecommitdiff
path: root/metadata.json
blob: 5c6fdf118ff6244402efb2ec108ffc7b3693f076 (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
{
    "name": "openstack-glare",
    "version": "3.2.0",
    "author": "OpenStack Contributors",
    "summary": "Puppet module for OpenStack Glare",
    "license": "Apache-2.0",
    "source": "git://github.com/openstack/puppet-glare.git",
    "project_page": "https://launchpad.net/puppet-glare",
    "issues_url": "https://bugs.launchpad.net/puppet-glare",
    "description": "Installs and configures OpenStack Glare.",
    "requirements": [
        {
            "name": "puppet",
            "version_requirement": "5.x"
        }
    ],
    "operatingsystem_support": [
        {
            "operatingsystem": "RedHat",
            "operatingsystemrelease": [
                "7"
            ]
        },
        {
            "operatingsystem": "Ubuntu",
            "operatingsystemrelease": [
                "18.04"
            ]
        }
    ],
    "dependencies": [
        {
            "name": "puppetlabs/inifile",
            "version_requirement": ">=2.0.0 <3.0.0"
        },
        {
            "name": "puppetlabs/stdlib",
            "version_requirement": ">= 5.0.0 <6.0.0"
        },
        {
            "name": "puppetlabs/mysql",
            "version_requirement": ">=6.0.0 <9.0.0"
        },
        {
            "name": "openstack/openstacklib",
            "version_requirement": ">=14.2.0 <15.0.0"
        },
        {
            "name": "openstack/keystone",
            "version_requirement": ">=14.2.0 <15.0.0"
        },
        {
            "name": "openstack/oslo",
            "version_requirement": ">=14.2.0 <15.0.0"
        }
    ]
}