summaryrefslogtreecommitdiff
BranchCommit messageAuthorAge
masterDefault puppet version to >= 5.5Tobias Urdin5 weeks
stable/ocataWorkaround for installing correct version of ruby bundlerTobias Urdin2 weeks
stable/pikeWorkaround for installing correct version of ruby bundlerTobias Urdin2 weeks
stable/queensWorkaround for installing correct version of ruby bundlerTobias Urdin6 weeks
stable/rockyPin to older grpc for ruby < 2.3Alex Schultz5 weeks
 
TagDownloadAuthorAge
newton-eolcommit 00a5433800...Tony Breeds3 months
mitaka-eolcommit d5ce75422a...Joshua Hesketh20 months
liberty-eolcommit 42f5503314...Joshua Hesketh2 years
8.0.0commit 5901b7d1a3...Emilien Macchi3 years
8.0.0b1commit e844c0797d...Emilien Macchi3 years
 
AgeCommit messageAuthor
2019-01-17Default puppet version to >= 5.5HEADmasterTobias Urdin
2019-01-16Pin to older grpc for ruby < 2.3Alex Schultz
2019-01-09Workaround for installing correct version of ruby bundlerTobias Urdin
2018-12-04Change openstack-dev to openstack-discussZhongShengping
2018-11-20Add support to select rspec-puppet versionTobias Urdin
2018-11-04Merge "Update puppet-lint pin to 2.3.6"Zuul
2018-10-31Update puppet-lint pin to 2.3.6Tobias Urdin
2018-10-26Bump version to 14.0.0Tobias Urdin
2018-10-16Update min tox version to 2.0ZhongShengping
2018-10-08Dissuade .gitignore references to personal toolsZhongShengping
[...]
 
Clone
git://git.openstack.org/openstack/puppet-openstack_spec_helper
https://git.openstack.org/openstack/puppet-openstack_spec_helper