summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--global-requirements.txt1
-rw-r--r--lower-constraints.txt1
-rw-r--r--upper-constraints.txt1
3 files changed, 0 insertions, 3 deletions
diff --git a/global-requirements.txt b/global-requirements.txt
index 959f4b3..6257382 100644
--- a/global-requirements.txt
+++ b/global-requirements.txt
@@ -416,7 +416,6 @@ hiredis # BSD
416requests-mock # Apache-2.0 416requests-mock # Apache-2.0
417tenacity # Apache-2.0 417tenacity # Apache-2.0
418retrying!=1.3.0 # Apache-2.0 418retrying!=1.3.0 # Apache-2.0
419spec-cleaner!=0.9.3 # BSD
420selenium # Apache-2.0 419selenium # Apache-2.0
421# While setuptools cannot deal with pre-installed incompatible versions, 420# While setuptools cannot deal with pre-installed incompatible versions,
422# setting a lower bound is not harmful - it makes error messages cleaner. DO 421# setting a lower bound is not harmful - it makes error messages cleaner. DO
diff --git a/lower-constraints.txt b/lower-constraints.txt
index 9cb17cb..2e0d9d7 100644
--- a/lower-constraints.txt
+++ b/lower-constraints.txt
@@ -441,7 +441,6 @@ pyeclib===1.5.0
441django-openstack-auth===3.5.0 441django-openstack-auth===3.5.0
442wsgi-intercept===1.4.1 442wsgi-intercept===1.4.1
443ndg-httpsclient===0.4.2 443ndg-httpsclient===0.4.2
444spec-cleaner===0.8.2
445repoze.lru===0.7 444repoze.lru===0.7
446rfc3986===0.3.1 445rfc3986===0.3.1
447tenacity===4.4.0 446tenacity===4.4.0
diff --git a/upper-constraints.txt b/upper-constraints.txt
index af28b73..a736378 100644
--- a/upper-constraints.txt
+++ b/upper-constraints.txt
@@ -434,7 +434,6 @@ python-muranoclient===1.0.1
434pyeclib===1.5.0 434pyeclib===1.5.0
435wsgi-intercept===1.7.0 435wsgi-intercept===1.7.0
436ndg-httpsclient===0.5.0;python_version=='2.7' 436ndg-httpsclient===0.5.0;python_version=='2.7'
437spec-cleaner===1.0.8
438repoze.lru===0.7 437repoze.lru===0.7
439rfc3986===1.1.0 438rfc3986===1.1.0
440tenacity===4.12.0 439tenacity===4.12.0