zuul-packaging/debian/rules

19 lines
345 B
Makefile
Executable File

#!/usr/bin/make -f
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
%:
dh $@ --with-python2
override_dh_auto_build:
dh_auto_build
python setup.py build_sphinx
override_dh_auto_test:
nosetests
get-orig-source:
@@[ -d ../tarballs/. ] || mkdir -p ../tarballs
uscan --verbose --force-download --rename --destdir=../tarballs